Time Capsule, LIon, and Canon printers

Posted:
in Third-Party Products edited January 2014
Today, I set up a new Time Capsule.

I replaced an old LaCie Disk and an old Airport, changing the network name along the way.



All of our devices are ok, and backups running smoothly ok, apart from inability to print.



I have a Canon MP620 multi function printer that was connected wirelessly.

This required much messing about when I first installed Lion. (see forums for all the trials people have had with Lion and printers ).



To change the network name to my new network, I need to connect the printer via USB then

change the printer settings. However, I cant even get it to connect with USB now.



Have cleared the preferences printer settings, set the printer back to factory settings,

downloaded all the latest drivers, and software from Canon. Still the printer doesn't show

on the list of devices.



Last time something like this happened I had to re-install Lion with the printer switched on and

somehow that sorted it out.



Any better ideas ?

Comments

  • graham reevesgraham reeves Posts: 77member
    Quote:
    Originally Posted by Graham Reeves View Post


    Today, I set up a new Time Capsule.

    I replaced an old LaCie Disk and an old Airport, changing the network name along the way.



    All of our devices are ok, and backups running smoothly ok, apart from inability to print.



    I have a Canon MP620 multi function printer that was connected wirelessly.

    This required much messing about when I first installed Lion. (see forums for all the trials people have had with Lion and printers ).



    To change the network name to my new network, I need to connect the printer via USB then

    change the printer settings. However, I cant even get it to connect with USB now.



    Have cleared the preferences printer settings, set the printer back to factory settings,

    downloaded all the latest drivers, and software from Canon. Still the printer doesn't show

    on the list of devices.



    Last time something like this happened I had to re-install Lion with the printer switched on and

    somehow that sorted it out.



    Any better ideas ?



    Turned out the better idea was to check the USB cable I was using. Having done that, it works like a charm. I definitely recommend the Time Capsule if you have multiple devices to back and lots of other wireless devices. It also looks very nice.
Sign In or Register to comment.