Can't log onto iChat

Posted:
in Apple Software edited January 2014
Since I upgraded to Lion I can't use iChat on my 2.2ghz i7 MacBook Pro. Simply won't log on. Tried deleting the account and adding it again but nothing. It's a Mac.com account.



It works ok on my Mini.



I'm up to date with 10.7.2

Comments

  • Reply 1 of 5
    What chat service allows an @mac.com e-mail address?
  • Reply 2 of 5
    jasonfjjasonfj Posts: 527member
    Quote:
    Originally Posted by Tallest Skil View Post


    What chat service allows an @mac.com e-mail address?



    The one I've been using for the last 8 years. When setting up my account, I select the .mac option from the list that includes AIM and Yahoo/Google.
  • Reply 3 of 5
    Quote:
    Originally Posted by jasonfj View Post


    The one I've been using for the last 8 years. When setting up my account, I select the .mac option from the list that includes AIM and Yahoo/Google.



    Huh. Really?



    I guess it makes sense that iChat would allow that. Oh, but that also might be your problem. .Mac is dead, MobileMe is dead; Apple could be cutting that off.



    iChat does cut in and out sometimes, though. Leave it alone for a few days and then see if you can log in again.
  • Reply 4 of 5
    jasonfjjasonfj Posts: 527member
    Quote:
    Originally Posted by Tallest Skil View Post


    Huh. Really?



    I guess it makes sense that iChat would allow that. Oh, but that also might be your problem. .Mac is dead, MobileMe is dead; Apple could be cutting that off.



    iChat does cut in and out sometimes, though. Leave it alone for a few days and then see if you can log in again.





    It still works fine in my Mini. But I haven't been able to use it on my MBP since I installed Lion months ago.
  • Reply 5 of 5


     


    Here’s another solution to a problem I just had, hopefully to save future Google searchers some time. How to fix this:



    • Open iChat’s Preferences.


    • Under Accounts, select Server Settings.


    • Try unchecking “Use SSL”, or changing the Port to 443, or both.


    • Try taking iChat online again. You may not need to — if it’s this problem, it should take you online immediately.


    • Take iChat back offline, go back to Preferences, Accounts, Server Settings, and click “Use Default Settings” (which changes it back to SSL and port 5190).


    • Try to go online again and it should work.


    It seems that Lion’s networking is still a bit finicky under 10.7.1. (This also might be the AOL servers’ fault, but probably not.)

Sign In or Register to comment.