or Connect
New Posts  All Forums:

Posts by Nebagakid

no. no.
I tried doing the Onyx thing, and I thought it worked, but then it happened again
that's a mock up, right? their mock ups look like Sony
I need a girlfriend
"Apple air" wouldn't anything be with a capital A? Apple air sounds like... well... maybe that Apple is now in control of our atmospheric supply of oxygen and nitrogen?
But it used to be able to do this no problem. That is why I am so confused. I have had the machine for a couple years, and only in the past months has this been a problemI have gone back in Time and brought back my system from yesterday, and all of a sudden I have 10 GB more on my start up disk... hopefully nothing got broke... but , that didn't fix anything.
And it just happened again.... so, that didn't fix it. I was in Keynote working this time.
So, I trashed my preferences for the Window Server from the main Library. And, I restarted.... and none of my USB or Firewire devices would show up.... so, a few more restarts, and everything now is back to normal SO, I start up an HD stream of Conan (w/beard), open many tabs in Safari, open up iMovie, and No Video Skipping There was a slow down in frame rate, but the HD stream immediately recovered. I think by trashing the Window Server preferences, that...
I have Inquisitor, that's it. This was happening before and after Leopard. It did not skip like crazy when I quit Safari. It just slowly moves from a horrible frame rate to a perfect frame rate, and then it will skip again, and slowly move back to a good frame rate.
So, everything seems fine, I was using Safari and EyeTV (playing some HD content from an external FW800 hard drive), and then all of sudden, the video skips, and Window Server went from using 7.7% CPU to something like 32% CPU (even 70%) . And the fans started spinning a little more. Also, Safari, for some reason, is using 104% CPU Now the video rate is back to normal. Window Server is at 5.3%
New Posts  All Forums: