or Connect
New Posts  All Forums:

Posts by hekal

Hardware: dual 1ghz (133mhz bus) 512Mb RAM QUE CD-R mounted internally 10.2.1 Insert a blank. OS X asks me what do you want to do, open Finder is defaulted. I click OK to open the finder. Beach ball spins indefinitely, Finder locks. I had the same burner in my dual 500 with 10.1.5, used the same blanks as well. Not a problem. Any ideas why this would happen?
I always do a clean.
Anyone know of software that will sync the Zaurus?
Don't those guys who make "haxies" have a free one out now???
I performed a clean install on fresh disks. I ONLY installed basics + BSD subsystem. No extra apps, no fonts, no localization. The 10.1 > 10.2 difference is super noticeable for me on a DP500/1gig/Radeon8500
These screenshots look as if they are older and still running under X. XDarwin is running in each of them. I'd assume this is why you see a Linux look.
Got my first panic in months. I was trying to update my iPod and I couldn't see it in iTunes so I unplugged it. Well, right as I unplugged it the update has JUST started.. BAM! Panic [Laughing]
I think you're right. The 20gigger had an OS X install on it. I erased the disk and it worked.
I am trying to install OS X to a new hard disk. When I am at the point where you select a disk to install to, my HDD is grayed out and when I mouse over it theres an error on the left that reads: This disk is dimmed because this Mac OS X CD installs different languages. I tried re-installing to the existing boot disk and got the same thing. Any idea what this means?
Use Adium, it's AIM done right.
New Posts  All Forums: