or Connect
New Posts  All Forums:

Posts by dnisbet

I think the OS was originally written by Apple between OS 9 and earlier, no unix involved.
Yeah shame the UK entry price has gone up, but I'd rather pay the £109 today than get yesterdays model. It's been a long time coming, but finally some new specs. I'll be probably walking by the Apple Store sometime this week to pick one up on impulse...
I think that new look of the new calendar widget is pretty nice, plus I think the idea of it is to look a little like the signs in Cupertino... http://mypersonalgetaway.com/MWSF05/...s/Image10.html
cool didn't think of that! cheers it worked!
ah right. I have uninstalled already but that didn't fix it
Hey there everyone, Today I decided to do something about Safari's Google search box, I wanted it to search .co.uk rather than .com so I googled for a bit afound this program to install to let me do it. Acid search http://www.pozytron.com/?acidsearch was the program I installed, but since installing Safari crashes on launch giving a "The application Safari has unexpectedly quit". I've tried logging out and back in, rebooting and re-installing Safari I'm running OS X...
The PowerBook was bought trhough the AppleStore, it's a local version. I can't quite remember what channel it was set too, but it was at least 11.
OK I've fixed the problem now thanks to a prompt response by email from the people at Belkin UK. What I had to do was change the wireless channel of the router to 1. Now it's all fine and have managed to get 3 different computers to connect to the internet wirelessly.
Hello folks, Been trying to set up a wireless network for my new broadband connection, have got 4 computers - 2 Macs (1 with AirPort, 1 with Airport Extreme) and 2 PC's. The PC's connect through Ethernet while the macs connect through AirPort. While I can get one of the Macs (the non Extreme one) I can't get my PowerBook to connect to the internet through AirPort. It will do it through Ethernet (albeit not everytime). In the Network settings the IP and Subnet Masks...
Hello all, The other day my Mac crashed and when I rebooted my PowerBooks hard disk wouldn't mount. I installed OS X (Jaguar 10.2) on my external FireWire disk and booted from that, updating it when I got OS X up. When booted from that the main hdd wouldn't mount. DiskUtility from the OS X disk found problems with the hdd but couldn't repair them. So today I bought DiskWarrior having seen it perform miracles before, I let it do it's stuff, managed to copy my...
New Posts  All Forums: