or Connect
New Posts  All Forums:

Posts by rbmcn

Hi Dave, Thanks for the advice.  I will start on this course asap.  I will look again for the uninstaller but have scoured the available pages and haven't found it.   Cheers Bruce
Hello, I have a 5 year-old mbp 15" 2.2 GHz Intel Core Duo running OSX 10.5.8.  I have been using iAntivirus happily for years.  I stupidly decided to trial run the MacKeeper 2012 software.  When I saw the price after installing and running it, I decided to uninstall it.  It will not uninstall.  I have tried everything.  It remains on my desktop and in my applications.  Is there anyway that I can force uninstall on a mbp?  Thanks for tips. Bruce
I used a duplicate-file remover named Singlemizer 2.0.6 on my macbookpro. I received the program as a freebee with Macformat magazine. I want to delete it but it refuses to go away. Every time I either send it/drag it to trash the icon appears on my desktop again. Delete and, up it pops. Like a dance. Has anyone experience with this sort of thing? It is very annoying and I want it off my desktop asap. Thanks.
At the end of the day I deleted all my windows side and reverted to only mac. Even with this drastic step, Safari will not load or function. The Genius guys at Exeter have done their best but no idea about how this came about. So, I will ignore Safari and continue to use only Chrome and Firefix. Thanks for the advice. This is fine board.
Thanks again Marvin. I will try my hand at this Winclone approach. Sounds a bit daunting but will have a go. I do appreciate the advice. I see that I wrongly called you "Martin" for which I apologize- sometimes the ol' fingers fly faster than the brain.
Ok- the webkit package wouldn't download- I received the same message as I got trying to use Safari.I went to the local Genius bar and problem was solved. Something in the Leopard OS had misfired. So, following instructions, I inserted the original Leopard system disc and rebooted with "c" key depressed, then went thro' the archive reinstall procedure. This worked. Safari now opens fine, altho it is the original very old Safari . Thanks to Martin for his tips. Now...
Hi Marvin, I downloaded the file at the link you suggested but when I try to open it the page will not load (just as per the Safari Apple page). The blue highlite stops after the colon (file and will not move right over the rest of the address (///volume ....).\
Hi Marvin, Thanks for that. It is the Apple start page I am referring to. It will not allow me to bring up any other page- it merely get the url appearing in the search box but with the blue highlite covering only the http bit. I will check out the link you sent.
I downloaded Safari 5.0.5 (5533.21.1) some months ago. All went well until I tried to boot it up for the first time. I have a MacBookPro (2007) Build 9L30, version 10.5.8. This "new" version of safari would not fully open but remains partially open. This version shows the blue activity highlite moving from left to right, and it covers "http"; thereafter without any blue highliting, the caption reads "://www.apple.com/startpage/". Nothing I do will allow this brownser...
New Posts  All Forums: