or Connect
New Posts  All Forums:

Posts by Fireball1244

Thanks. The only reason I thought it might be something to do with iPhoto is that the paper size pop-up list in iPhoto lists several different sizes of possible prints, but does not include 5" x 7", instead listing the strange 5" x 8". And, of course, it would turn out that my printers somehow has the ability to print smaller prints and larger prints, but not the most conveniently-sized prints. Has anyone else noticed that printers keep getting worse and worse and worse...
So, when trying to print a 5" by 7" photograph from iPhoto, I seem to be thwarted by the fact that iPhoto doesn't offer this size as a printing option -- only 5" x 8", which from what I can tell at the stores is not a standard photo paper size. When I create a custom 5" by 7" paper size in the print dialogue box, my HP Photosmart D110 rejects the print job saying the paper size is incompatible. Has anyone printed 5" x 7" prints from iPhoto? Is there a trick I might be...
Thank you! That fixed it. I really appreciate you taking the time to help me track down this weird error, and finding interim solutions as we went. You're a life saver!
That's it, most likely. I tried out the trial version of that software a few months ago, just out of curiosity. Unfortunately, the program must be uninstalled through a menu command in the software itself, and my trial is expired. I'm searching now for a manual way to remove the files. Hopefully that will work!
I really appreciate all your help. Here's the first chunk of the most recent crash log. Code: Process: Adobe Illustrator [10459] Path: /Applications/Adobe Illustrator CS5.1/Adobe Illustrator.app/Contents/MacOS/Adobe Illustrator Identifier: com.adobe.illustrator Version: 39 (15.1.0) Code Type: X86 (Native) Parent Process: launchd [223] Date/Time: 2011-12-10 00:39:49.392 -0500 OS Version: Mac OS X 10.7.2 (11C74) Report...
Nope, Illustrator still won't launch. And it didn't recreate the folder, either.
While /Library/Managed Preferences exists, there is nothing in it.
The last entry of activity from Adobe Illustrator is this: Code:#CallerFunctionExecutableFDPath 7920x8fefb501stat64Adobe Illustrat/System/Library/Frameworks/GSS.framework/GSS And then it crashes, producing almost 3,000 of lines of activity from ReportCrash, starting with:Code:#CallerFunctionExecutableFDPath 819-[NSFileManager fileExistsAtPath:isDirectory:]lstat64ReportCrash/Applications/Adobe Illustrator CS5.1/Adobe Illustrator.app/Contents/MacOS/Adobe Illustrator I saved...
The command "xattr -l /Applications/Adobe\\ Illustrator\\ CS5.1/Adobe\\ Illustrator.app" just returns me to the command line, no output at all is presented.
I actually already had Xcode installed, so that was easy to do. When I set up Instruments as you suggested, and selected Illustrator CS5.1 and hit "record," the program actually launched properly! However, when I quit Illustrator, and went and tried to launch it from the Finder, it still doesn't work. Going back into Instruments allowed me to launch it again.
New Posts  All Forums: