or Connect
New Posts  All Forums:

Posts by AbellSF

Ok so I uninstalled Macfuse/Tuxera and this is what I get now: NTFS-3g could not mount /dev/disk1s1 at /Volumes/FreeAgent GoFlex Drive because the following problem occurred: dyld: Library not loaded: /usr/local/lib/libfuse.2.dylib Referenced from: /usr/local/bin/ntfs-3g Reason: image not found
Thanks for your reply Marvin. How do I go about disabling? Step for step would be greatly appreciated! Again thanks for taking the time to reply. I went ahead and used another 3rd party program but I just want to get rid of them both completely or disable both of them completely. It seems like it may have slowed down my write speed. I have a 2011 mbp 13" 4gig ram 2.3ghz i5 and I just copied 10gigs of data to my external via firewire 800 and it took over 16...
Thanks for your help everyone! Greatly appreciated. I went with AverMedia Quickplay and it worked perfect.
Ok so I installed both of these and now I cannot see any of my externals when I plug them in. How do I go about uninstalling both of these programs and have my mac back to normal?? I installed them because I wanted to be able to write to one of my externals without having to reformat it but now I do not need to see as I don't work with windows anymore.
I'm looking to connect my MBP 13" 2011 model to large tv's etc I mainly use this for video djing. Now I have several adapters: MDP to HDMI, MDP to VGA, MDP to DVI Which of these adapters can I use along with the right converters as a middle man to get down to: Composite (yellow) & Component (RGB) Any and all help would be greatly appreciated.
New Posts  All Forums: