or Connect
New Posts  All Forums:

Posts by toxotes

Good luck with that.
That sucks, pantsotron. On the other hand, maybe you can use this time to upgrade to a bigger drive. When my 100 GB macbook HD died last week I replaced it with a 200 GB Hitachi 7200 rpm drive. Twice as big and faster too! And they seem to be a lot cheaper than they used to be... another piece of good news: the hard drives on the macbooks are easily user-replaceable, although I used instructions from ifixit
This is a problem for me on my MacBook for some screensavers but not others. On my iMac none of the screensavers seem to be a problem. I think some are more processor-intensive than others. Are you finding this with all screensavers or just certain ones?
Wow, this is like Twilight Zone. The hard drive on my MacBook died just this morning (the day I had to do a major presentation with it of course), and then I come home and read this! Mine's a Seagate but not one of the models they listed though. I guess I'll just buy a new one tomorrow (might as well get a bigger one while I'm at it...)
I installed the update 4 days and 3 hours ago, and my iMac has been up continuously for 4 days and 3 hours. It hasn't been up for more than a day without a freeze before this, so my feeling and my guess is that the problem is solved (for me, anyway!)
Update: Just finished second game. No problems. Yaay!
I installed this update and 10.5.1 at the same time, since they both appeared in SU today. I just finished Age of Empires III in full-screen mode. I can't remember the last time I was able to *finish* an AOE3 game without the video freezing on me during the game, so this is very encouraging! If current trends continue I'll be one happy camper.
Yes, IIRC they commonly do that for these early builds...
I know what you mean about arrogant comments to people's posted problems. I would also add the word "condescending" to describe some of the unhelpful replies I've seen to posts of people having trouble. Good on you for having the courage to post anyway! Your setup doesn't sound too strange so one would have expected that Leopard's upgrade options should have worked for you. I too had problems when I tried to "upgrade"... it wouldn't let me log on (no sign of a...
Okay, gonna give it a try right now... thanks for the link
New Posts  All Forums: