or Connect
New Posts  All Forums:

Posts by CBournon

The Airport Extreme is going to be returned. I connected it to my MacBook via Ethernet cable, upgraded the firmware and then set up the router. Then I connected it to the POE and it worked for a while but gradually degraded to the point where speedtests showed normal upload performance but virtually non-existent download performance. I talked to my ISP who asked me to connect my MacBook directly to the POE but it wouldn't recognize the Ethernet cable. So I hooked up our...
I wonder if I should try tha AE now. Not sure I have the willpower to go.through that again!
That makes perfect sense. Thanks. I did try this morning and the AE would not recognize the ethernet connection no matter what I tried. so I switched back to Dlink and it took a while to get going and was very slow loading pages. About an hour later the internet went down completely and has only just come back. Now things seem to be flying. I wonder if I should try the u
My ISP does us DHCP. The self assigned IP address shows up in the AE when the connection drops which it does within a few minutes of connecting. I found a MAC forum where many people have experienced this problem, some suggesting it happened after an Airport software upgrade. I think the 10.x.x.x addresses that AE uses by default are being rejected by my ISP causing the connection to drop. I have discovered an option in the AE setup that will force it to use IP addresses...
Yes i did. This morning I plugged my MacBook into an Ethernet port on the Dlink router and it connected properly. The IP address is in the range of the range of the router. In other words only the last part of the address is different from the router, so this looks very normal. When I try and use the AE the IP address is 169.254.201.167 and I think this might be out. Of the range allowed by my ISP. My usual IP address starts with 192. I wonder how I can get the AE to...
Sure that will work. In fact I can used WiFi off the Dlink, but I was hoping someone would know why Apple products such as my MacBook and Airport Extreme won't recognize the Ethernet connection. I'll have to return the Extreme if noone has a solution. My Dlink is quite old, and I bought the Extreme to replace it. A round trip to town is 100kms so I was trying to be proactive. Looks like I bought the wrong product!
Thanks for your interest. From the antenna on my roof there is an Ethernet cable that comes into the house and plugs into what the ISP calls a POE (point of entry). My router is plugged into the output port of the POE via an Ethernet cable. The Dlink router works fine but any Apple device will not recognize the cable connection OR will recognize it for a few minutes and then thinks it is not connected anymore.
My ISP provider supplies wireless Internet to my house via an antenna on the roof. My Dlink router works fine, but neither Airport Extreme or my MacBook will recognize the connection via an Ethernet cable. Apple supports claims that my Internet provider may not be complying to Internet standards. Anyone else had this problem or know of a workaround?
New Posts  All Forums: