or Connect
New Posts  All Forums:

Posts by Thorzdad

Try trashing all of your cookies and browsing history. After I did that, I was able to use MacNN again.
I'm having the same problem here and over at the MacNN forums. Disabling Javascript does allow the forums to load, but any script-dependent actions or function, of course, will also be disabled. I'm only having the issue in Firefox, though. Safari is unaffected.
I've spoken with a couple of CS5 users who did in-place upgrades of ML, and they say CS5 works just fine. I've not spoken with anyone who has done a clean install of ML and then tried to either migrate or re-install CS5, though.
I've been trying to edit and save changes to my account details (like changing a now-defunct email address), and I keep getting an error: "There was a problem submitting this to the server. Please try again."   Temporary glitch? Known issue?
Yeah...asking attendees at a Photoshop conference if they plan on upgrading to CS3 is pretty much a self-fulfilling prophecy sort of thing. Not only are they obviously rabid faithful, they obviously have the necessary spare cash to afford the upgrade. Those conferences (and the air fare) aren't cheap. Personally, I'd love to upgrade, but I'm finding the cost to go from CS1 to Design Premium a bit steep to justify at this time. Especially since I don't really see any...
I believe VLC can play mpeg-2 content. And it's free.
About the only problem I run across with any regularity are webpages created by folks using Microsoft Frontpage. And then it's usually that they just display like cr@p in anything other than IE/Win. Especially the tiny, tiny type that those people like using.
In theory, then, Grab should always be available. But it seems to always be unavailable.
About the only thing in the Services menu I might use from time to time is Grab...but you have to launch Grab yourself to make it active. It's always grayed-out in the Services menu. For some reason, Call of Duty appears in my Services menu, too. I have no idea why.
Since I already had it, I just use my Canon mini-DV cam via firewire. Works great.
New Posts  All Forums: