or Connect
New Posts  All Forums:

Posts by bergz

Basic usage problems with individual programs. My Mail is totally jacked up (see also here). Other than that, stuff that's annoying, mostly. Can't use the arrow keys in amule. Quicksilver is not as stable nor fast. Tiger was a big performance hit, and I have no use for Dashboard or Spotlight. I spend a lot of time troubleshooting Tiger troubles when 10.3.9 "just worked." I imagine that to downgrade will be a big pain in the ass, as I won't be able to archive /...
I am having some system problems. I cannot, for instance, verify my disk using disk utility. It crashes my machine consistently after 5 seconds. Apart from the mouse, which I can move around but not use to select, the screen becomes frozen, as well as the keyboard, although the PB light sensor dims the screen if I cover the speaker holes. Permissions, however were repaired recently. I haven't found any network status webpages, but am looking, nor have I found any...
Same problems when logged in as another user. I have no other internet problems. Just apple and the daily show. Two biggies. --B
I can sign in, look at posts, write up responses and new threads, preview them, but the browsers stall when I hit Post Message! Safari says the site's unreachable. I have the latest Java from software update. But, after a considerable pause, I'm able to post using Explorer. WTF? I've also recently become unable to view daily show clips from the official site, something I've never had any problem doing with or without flip4mac. This second problem might be the...
Unsanity's Shapeshifter won't do that? (I don't have it but assume it must.) Could save you $109.... I'm calling foul on the screenshots. --B
Podcasts. These girls are making the bick bux. http://www.frenchmaidtv.com/ They even tell you how to podcast with a Mac. --B
Sidekicks can: http://news.com.com/T-Mobile+Sidekic...3-5680148.html --B
Nope, still not there yet. "pooped" 0 posts in 0 threads, even this one. --B
Installed Google Earth 4 beta and SketchUp yesterday with Mail.app running. Everything was fine till I rebooted. Even though my ~Library/Mail folder has all of my accounts intact, Mail doesn't recognize them, and makes me go through the New Acct. Set Up Wizard. I did this and then imported my old accounts and now they show up in an Imported folder, but with 0 messages. I repaired permissions this morning. Interestingly, Mail remembers some of my offline HD folders...
Go for it. There's been no problem with this in the past. I also believe there is nothing in the posting guidelines about it. --B
New Posts  All Forums: