or Connect
New Posts  All Forums:

Posts by AnalogJack

I would have got the ipad mini 3 if it had the A8X just to run Frax it doesn't render fast enough on my touch's A5.    p.s. just went to check the name of Frax on my ipod and handoff already had this post loaded with it half filled in. That was a surprise that it not only loaded the webpage but also filled in this post while I was actually in the process of writing it.
 That's not 'irony' it's 'coincidence'.
There was a good explanation on MR. It's to do with how it attaches to the logic board, it doesn't work anymore, they'd need two logic boards. 
 Just tried it in Safari, so maybe there's different behaviour in different apps, but the option key does the same as a double click on the grab bar, and adding the shift key has no extra effect (in safari anyway). Just tried it in a Finder window and it was the same. The double click fitted the window top to bottom on the screen, option and option+shift with green button was the same as a double click. Minimising apps to the dock always annoyed me when I did it...
 If you mean changing the size of the window to fit the contents then there's a better way than pressing a tiny button, you can double click anywhere on the title bar, which used to minimise the window in early OS X.
Dark mode looks like it's still in Alpha.   I prefer Menu Eclipse to darken the menu bar and cDock to remove the dock background completely. What used to bug me the most was the drop down menus if I got up at night, even with menu eclipse they'd be glaring white but now with translucency, all is right with the world.   EDIT: added new screenshot. I just discovered that Menu Eclipse works in Dark Mode to darken the white type because the bright white type looks a bit...
 I guess if you're going to crack her open anyway to put an SSD in one may as well change the HDD. 
Looks like the best way to go is to get the standard 1TBHDD and add something like a 512mx100 SSD for $200. Too bad they don't supply a 2TB HDD
I find putting the cursor on a word and three finger tapping useful for a quick dictionary definition. Also have you tried inertial dragging? Keep your 2nd and 3rd finger stationary on the trackpad then you can inertially drag with your forefinger.
 I can assure you that tapping works flawlessly in Mavericks, and Yosemite. It also checks and unchecks fine in the Trackpad prefs. Except of course for the "Tap To Click" checkbox because once you tap it off, then tap is off so it won't turn it back on. Now that you know the problem is not with Mavericks you should first of all trash your prefs, and maybe also trash your cache. 
New Posts  All Forums: