or Connect
New Posts  All Forums:

Posts by neutrix

One more time....   to re-enable your Wi-Fi connection!!!   Enable both your Cell phone service & your Wi-Fi... then go to your General preferences. In General settings go to Cellular preference. Please disable Cellular Data. -Turn off your Cellular Data- I repeat.... -Turn off your Cellular Data- Now as you proceed back to your home screen go back to Wi-Fi (if you are still having difficulty), and re log into your home wifi. If problem is...
By the way, you may re enable your Cellular data once you've re established your Wi-Fi connection. All should be working fine for some reason once you've established that Wi-Fi connection. Wow... browsing with Safari using Cellular Data is waaaay faster than iOS5. Almost faster than my home Wi Fi! I'm using a dual "N" router from Telus for home wifi & fido piggybacking Rogers cellphone network in Victoria, BC....
This is what I did to re-enable my wifi For those who own a 32 gig 3GS iPhone (mines almost full mind you) and have recently updated to iOS6 -  and are having wifi connection issues. Enable both your cell phone service & your Wi-Fi... then go to your General preferences. In General settings go to Cellular - please disable Cellular Data. Turn off your Cellular Data. I repeat. Turn off your Cellular Data. Now as you proceed back to your home screen go back to...
New Posts  All Forums: