or Connect
New Posts  All Forums:

Posts by BeeRich

That's what it came up with both on the laptop and my workstation.     dig: invalid address localtest.local
invalid address
Several times.  It's showing in the admin.  Secondary Zone.  
Yes.  The iPad works just fine.  Quite fast, actually.  Requests for new domains come up in the log.  I set a laptop on WiFi to the DNS box alone, and it's working as well.     Same localtest.local issue on that laptop as well.  So no internal resolution whatsoever.     update: I can see localtest.local when asking Safari on the server.  That's strange.  
OK, the workstation is indeed relying on the hosts file.  When commented out, it goes blind about itself hosting localtest.local.  
Sorry about the delay in responding.  There was no notice of this last post.     Everything you say is true.     Server: localtest.local. as Secondary Zone, pointing to my workstation IP.  I can ping it, which goes to my workstation IP. All seems great.     iPad:  Static IP within 192.168 range, router 192.168.1.1 (Airport Extreme), DNS set to the server IP.     It seems internal DNS isn't working all too well.  I tried looking for an unknown domain on the iPad, and...
No.     iPad, server, and workstation all fixed IP's.  Server running OSX Server, running DNS.  DNS entry of localtest.local on server, pointing to workstation.  Many VHosts on workstation.  
Yes I did.  Both are static IP's on the LAN.  
I'm hosting DNS on a Mac OS X Server box.  Entered localtest.local and pointed it at my workstation.  Still no worky.   Stuck.  
Hi guys.  Thanks for the notes.     I am running my own DNS, and thought that should be the solution, but I don't want to open my workstation up to outside.  What type of record should I create?  An A Record with localtest.local pointing to 192.168.1.15 (my workstation)?   Cheers
New Posts  All Forums: