or Connect
New Posts  All Forums:

Posts by NightbirdCO

I tried using redsn0w to restore the os 6.01 ISPW while in DFU mode and towards the end of the operation my phone starts blinking the apple symbol and the process fails. Any suggestions would be greatly apperciated  
I forgot to answer the second part of your response... Yes, the phone was tethered to itunes. I backed everything up first which went fine. I tried tiny umbrella after the failed restore through itunes and that did not help either.  
We did it on our own because my phone was out of warranty. My original battery was overheating so we replaced it with a 3rd party battery. Everything was working fine after installing the new battery except for the battery usage %. Once I tried the restore is when everything went downhill. After the failed restore, we decided to go ahead and order a new power button and install that to see if that helped since it had not been working properly for some time and it made...
I recently have been having battery issues and replaced my battery. Everything was working fine except the battery % was stuck at 83% so I decided to do a restore on my phone (software is os 6.01). The restore errored out with an unknown error and now my phone will not stay on unless plugged in and cannot find service or use wifi. I tested my SIM card out on another 4s and it worked fine. My phone number does not show in settings either on my phone. I had a broken power...
New Posts  All Forums: