or Connect
New Posts  All Forums:

Posts by bwade

Hi, thanks again for your reply.   I double checked the old computer iTunes and both the iPhone and iPad do not have that box ticked.   They both did but I removed that setting and "applied" the new setting without the box ticked.   I've double checked the new Macbook and iTunes is set correctly for 'wi-fi sync' but it still does not recognize the phone...... the iPad works perfectly This is really strange.   still stumped
Thanks for the reply and instructional link. Sadly, This does not help. I don't think I explained the problem correctly. Here goes: All devices sync via iCloud without difficulty. My phone will only show an old computer in the General Settings>>Wi-Fi Sync menu How do I get rid of that and have the correct computer to show as the sync option??? Ya, idiot here :-)
HI,   Situation: in General Settings>>  iTunes Wi-Fi Sync .. my phone shows an old computer only.   My iPad shows both the new MacBook Pro and the old computer.    Question:  How do I get rid of the old computer in the sync option of the phone and iPad and how do I get the NEW MacBook to show as a Wi-Fi Sync option in the phone?   running iOS 6.1 and the newest version of iTunes   Be gentle, i'm dumb.   Thanks in advance for your kind help.
New Posts  All Forums: