We want the possibility of using 4.3 softwer for 1st and second gen of iPod touch