or Connect
New Posts  All Forums:

Posts by artjaz

I always use Flash in Classic for drawing as my tablet has no OS X drivers; today for some reason upon opening Flash I got the "failed to create empty document" error; I click OK then the Mac crashes... tried it a few times, same thing happens. can anyone advise? Thanks in advance..
Endymion - thank you, that's my sanity saved... very grateful indeed - I can't believe I would have shelled out for a brand new monitor only this morning! also mr totes I appreciate your suggestion, thanks for replying.
I'm not even sure what caused it, I'm working as normal and the screen goes bleached out as if the contrast was turned right up - tried all the controls on the front of the monitor, tried the monitor settings in System Preferences, tried a completely different monitor... no change at all. Only if I start up in Classic the screen shows as normal; so at least it seems to be an OS X-specific problem. Does anyone recognise this and has any idea what I shuld try...
I've updated to QT7 Pro in the last week and since then have lost all QT audio, both on local files and online; plus now iTunes will not load at all: "The iTunes application could not be opened. An unknown error occurred (-200)." I have no idea how bad this is, or what it means; tried the "Open Audio MIDI Setup, change the Audio Output setting to 44100.0 Hz or less" but with no joy. Can anyone advise?
New Posts  All Forums: