or Connect
New Posts  All Forums:

Posts by Artanis

I have a excel file (that contains macros), it is created by a very reliable source, but when I open it it says this: If I close it, it displays this: What can I do to fix this file without loosing something in it? This error occurs for this file on all the 4 Macs I've tested it on, Tiger and Panther OS. The excel runs fine on all the other files. 10x
I placed inside my briefcase the Powerbook and some files that were hold with a paper cliper. That damn paper cliper scratched my Powerbook. Actually it didn't scratch it, but it left something that looks like a scratch. The thing is that is not an actual scratch, but I can't clean that area. I have tried with some cleaning wipes that I use for my display to clean it. I am afraid to try something else, I don't want to damage my Powerbook. Do you guys know something with...
My mistake, problem solved. I had inserted the disc of a Mac Mini, not the Powerbook cds.
I want to reinstall my Tiger OSX and I have inserted the disc but the Powerbook does not boot. It shows the apple sign and the round lines as if it is loading, but the round lines suddenly stop and nothing happens. What can I do?
I have a big problem with a 15'' Powerbook, Tiger OSX: When I try to open a powerpoint file, the application crashes and I receive a report in which it states that the fonts are corrupt. Also, when I try to open Font book application it crashes also. My question is how can I solve this? Is it possible to replace those fonts ? if so, where do I find the fonts on the Tiger installation disc and where should I place them? Can this be done without reinstallation of the OS?...
I think .mac is very useful but the price maybe could be a little lower.
How come I cannot backup a folder to another folder with Super duper? I mean I have a folder that I want to backup automatically into another folder on a different partition or somewhere else. Why can't I do that?
When I try to open my iTunes it says that there is not enough memory available. I don't understand. This is weird and I am really upset because I can't listen to music at my workplace. the Mac is a iMac G5 with Panther OSX. I tried to change the skin of iTunes, with Aqua4iTunes. Could this error be because of this?
I wnat to change the skin of my iTunes. What do you guys use?
Check the "Startup Disk" in System Preferences and make sure that you have the macintosh hd set as boot volume.
New Posts  All Forums: