or Connect
New Posts  All Forums:

Posts by sequitur

New problem accessing the server.   While the link can be opened to the server (by starting from scratch each time I try), it seems determined to block access.  Now, there’s a red minus sign on files leading to server files (e.g. ‘Users).    “Get Info” doesn’t help. It shows I have custom access, yet the minus sign is still there, and there’s no lock to unlock.    How can I get rid of the ‘minus’ signs and open those files? 
I agree. I've tried many regular and roller ball mice (mouses?) (cheap and expensive) over the years including the Magic Mouse and found the MTP best for me. Too bad Apple doesn't market a wired MTP.  However, there are several alternatives to using throw away batteries: Eneloop batteries and charger -  I use with wireless keyboard and a second MTP. Cheaper than Apples charger & batteries; however, I think Apple sells this under its own brand. Amazon.com: Sanyo Eneloop...
I second that.  The magic track pad is better by far than the magic mouse.  All the idiosyncrasies of the magic mouse are gone.  Furthermore, the MTP requires only finger movement, not hand and wrist so no more wrist carpal tunnel problems. The MTP takes up one small space and "rowing" across the desktop is not needed.  Moving the cursor is so much easier.  Don't confuse the MTP with a MBP trackpad. The MTP is more effective. 
It's been over 24 hours and the link is still holding.  What a difference one digit can make. 
I've been using a freeby, BetterTouchTool. It's easy to set up for just about any mouse or trackpad movement.    http://download.cnet.com/BetterTouchTool/3000-18491_4-75054737.html
That did it.  The afp:// number was off by one digit at the end: ——— .100, instead of .101 which worked after it was changed.     It’s been over 8 hours and the link is still up, so I’m assuming that was indeed the problem. It’s puzzling that .100 ever worked at all.   Many thanks, Marvin.
The default is: “Put hard disks to sleep whenever possible’ & “Wake for network access.”   I left "Wake for network access" checked and  tried unchecking and then re-checking “Put hard disks to sleep when possible”, but neither solves the problem.  So I assume that’s not what’s causing it.     What’s confusing is that there’s a link from server to client but not in the other direction, and I haven’t been able to re-establish it at all now.  The server doesn’t show up...
I spoke too soon.  The connection from client to server lasted less than an hour.  However, I can reestablish it by using the server to re-open the connection to the client.   The server stays  connected to the client, but the client doesn’t stay connected to the server for more than a few minutes now. The server just disappears from the client end of the network.     Is there a way to keep the connection open?  I don't know if this is a hardware or software problem....
Eureka!!!  I thought I'd followed that procedure but evidently hadn't when setting up the new computer.  Actually, I still couldn't see the server from the 21" until I sent the first item (a file) from the server iMac to the 21".  After following your suggestion and as soon as that first file appeared on the 21", I could see the server and was connected to it.  Hopefully, it stays connected.    Thanks, Marvin. You da man.    I think I got a good deal on the iMac -...
My MBP died. Since I don’t need a mobile computer anymore, I bought a Best Buy, Black Friday, mid 2014, 21.5” iMac for $900.  Great machine; however I’m having a problem networking it with my 27” iMac.   Wireless routers hadn’t worked in the past, so I’d been using WD LiveWire through electric lines. That worked fine for about a day or so to connect the computers, but then quit working after I set the 27” to access the 21”. Now, I can access the 21” from the 27”” but not...
New Posts  All Forums: