or Connect
New Posts  All Forums:

Posts by sequitur

Marvin, I think this is a losing battle.  The situation keeps changing from day to day if not hour by hour. Tweaking wi-fi doesn’t help.     At times, the Server shows up on the network; then, a few minutes later, it’s gone.  When it does appear, some files like ‘Users’ have a red minus sign and aren’t accessible.  At other times, only a stylized folder like an icon shows up but can’t be opened.    Intermittently, it works and the Server can be accessed, but I can’t...
   I’m back to square one.  On the Client, the Server doesn’t appear under Network at all, now,, and if I use Command K, I get the error message:   “There was a problem connecting to the server —- —-.101. Contact your system administrator for more information.”   I'd think the problem was the PowerLine connection; however, the client still shows under Network on the server and there's no problem linking with it from that direction. 
Yes. and have had to use them each time I've tried to link the client with the server; however, the system has become so flaky that that window isn't available at this point. In the last few minutes, I did get a window that suggests "Select the volumes that you want to mount on (apl:// number)", but the options are grayed out.   Thanks for trying to help, Marvin, but I've come to the conclusion that whatever is happening is too deep to fix.  It started out fine when I...
New problem accessing the server.   While the link can be opened to the server (by starting from scratch each time I try), it seems determined to block access.  Now, there’s a red minus sign on files leading to server files (e.g. ‘Users).    “Get Info” doesn’t help. It shows I have custom access, yet the minus sign is still there, and there’s no lock to unlock.    How can I get rid of the ‘minus’ signs and open those files? 
I agree. I've tried many regular and roller ball mice (mouses?) (cheap and expensive) over the years including the Magic Mouse and found the MTP best for me. Too bad Apple doesn't market a wired MTP.  However, there are several alternatives to using throw away batteries: Eneloop batteries and charger -  I use with wireless keyboard and a second MTP. Cheaper than Apples charger & batteries; however, I think Apple sells this under its own brand. Amazon.com: Sanyo Eneloop...
I second that.  The magic track pad is better by far than the magic mouse.  All the idiosyncrasies of the magic mouse are gone.  Furthermore, the MTP requires only finger movement, not hand and wrist so no more wrist carpal tunnel problems. The MTP takes up one small space and "rowing" across the desktop is not needed.  Moving the cursor is so much easier.  Don't confuse the MTP with a MBP trackpad. The MTP is more effective. 
It's been over 24 hours and the link is still holding.  What a difference one digit can make. 
I've been using a freeby, BetterTouchTool. It's easy to set up for just about any mouse or trackpad movement.    http://download.cnet.com/BetterTouchTool/3000-18491_4-75054737.html
That did it.  The afp:// number was off by one digit at the end: ——— .100, instead of .101 which worked after it was changed.     It’s been over 8 hours and the link is still up, so I’m assuming that was indeed the problem. It’s puzzling that .100 ever worked at all.   Many thanks, Marvin.
The default is: “Put hard disks to sleep whenever possible’ & “Wake for network access.”   I left "Wake for network access" checked and  tried unchecking and then re-checking “Put hard disks to sleep when possible”, but neither solves the problem.  So I assume that’s not what’s causing it.     What’s confusing is that there’s a link from server to client but not in the other direction, and I haven’t been able to re-establish it at all now.  The server doesn’t show up...
New Posts  All Forums: