or Connect
New Posts  All Forums:

Posts by sequitur

I get an error message when I try to open iPhoto.  Does iPhoto come with Mavericks? It shows in the list of apps that downloaded with Mavericks but doesn't open.   I can't find an update for it.  Is it sold separately from Mavericks?
You're right but that was an older version - 2008 I think. I have a previous (purchased) version that I thought could be upgraded by it.    However, I deleted everything I could find of the 2008 version as I couldn't get it to work anyway.   I've heard  that Softronics is a reliable company but have no idea why they 'give away' software.   http://www.softronix.com/   http://www.linkedin.com/company/softronics
I downloaded a supposedly free version of MS Office from Softronics to my iMac. It showed the entire downloading process; however, I can't locate it. Spotlight doesn't show it; it isn't in Applications; it isn't in the dock or in the downloads folder.  Where else could it be?  Should I assume that it didn't actually download despite indications that it had? What else should I do or should have done? I'm stymied.
Yesterday, my files reverted back to fly and can now be played.  Poltergeists?  I haven't heard the Twilight Zone background music, but I am waiting for the other shoe to drop and the files to revert to Elmedia again as they've done before.   The difference could be that yesterday, I copied and pasted RealPlayer Downloader alias from my external HDD to the internal HDD.  Odd because there doesn't seem to be a file with the name RealPlayer Downloader in Applications on...
Mr. Me,   What hoops do you have to jump through to get the ElMedia player to open and play a file.  It shows the file as a still picture, gives info about it, but will not play the file.  I've pushed, pulled, and pressed every button, icon, etc. I can find, but it absolutely refuses to play the file.  I have found nothing online either at ElTima, ElMedia, or elsewhere that gives that info.  What's your secret?   Furthermore, it won't go away. It clings like a burr to...
RATS!   I tried the method you suggested and the ElMedia player went away and the files could be opened. I worked with a few files earlier and everyone I tried opened and worked.   A few minutes ago, I tried to work with another one of the files and they ALL had reverted back to the ElMedia player again and won't open.   I'll retry your method but I still think ElMedia is a Trojan horse or whatever that's called. It just doesn't seem to want to go away.   I'm...
Thanks Tallest Skil,   You saved me from pulling the rest of my hair out.
I stupidly downloaded:  http://mac.eltima.com/freeflashplayer.html  which seemed to be a legitimate site, but It may be a Trojan horse or something so be careful if you're thinking of downloading it.  It certainly doesn't work as advertised.  If it is a legit site, it needs repairs to work.    Now, all files with FLV extension have changed over to 'SWF & FLV' player, but they won't open / play.     How can I get rid of 'SWF & FLV player'?  Spot light points it out but...
Is there a way to enlarge print in Mac Mail?  Pinching out doesn't work; View / full screen doesn't enlarge the print; Window/zoom creates full screen also but doesn't enlarge print.   Help doesn't help - of course.    Any suggestions?
I see that it is an old thread, but colleenamareena asked the question 1 day 12 hours ago. I was answering that post.  Wrong answer, of course.
New Posts  All Forums: