or Connect
New Posts  All Forums:

Posts by Kali

I must say I totally agree with philter, about the OS X. The Dock sucks, and the new Apple menu sucks. Too much fancy things, not enough usefull things like the labels, which are gone. I need the labels.
Me too, I hate the brushed metal frame. It looks like cheap PC to me. The metal texture is really bad looking. Keep things simple, dammit ! Stick to the Aqua look, or change it all.
I beat you all! Just for the fun of it (please, don't flame me) : I'm still using system 7.1 on my 10 years old machine, with 32 MB of RAM and a 500 MB HD, 68040 processor. I'm using many apps, like Photoshop (I don't remember which version). Many well selected extensions. And guess what ? It rocks ! This machine is robust, fast, efficient, very stable and never crash (well, almost). Ok, I can't play games, or even go on the internet. But for all my serious job...
Hmm! The next code name should be "lion king".
I agree totally with you, Moog. And by then (MWNY), we could expect OS X 10.2 to be out with the new machines. So my decision is final, I'll wait.
I'm in the same water as you, Deathlok2001, and I'm living in Canada too. I hesitated to buy a dual IGHz very recently, and I finally decided to wait until MWNY, but not more. There are 2 reasons why : 1- I hate the GeF4 MX card in the dual, and I don't have any choice with the educational program at my school. It appears there are some minor (?) problems with the video card and I wont spend several thousands dollars on a machine with a crippled video card. Just look...
Woups! Sorry for the double topic here. I had a small problem with IE.
I'm wondering something. Will the G5 and OS 10.2 able to run older 10.1 apps ? I mean, suppose I'm using some application designed to run in OS X, version 10.1 (FreeHand 10, for example), will I be able to run it well in OS X version10.2 without needing to upgrade the application too ? And what about the G5 ?
I'm wondering something. Will the G5 and OS 10.2 able to run older 10.1 apps ? I mean, suppose I'm using some application designed to run in OS X, version 10.1 (FreeHand 10, for example), will I be able to run it well in OS X version10.2 without needing to upgrade the application too ? And what about the G5 ?
[quote]Originally posted by Macintosh: It is also possible that somthing has ocured internally that would allow Apple to update hardware without them even breaching their no new hardware statement.
Macintosh, just give your prick a name : G5
New Posts  All Forums: