or Connect
New Posts  All Forums:

Posts by Aulton

Thanks. I've found some hacks but they seem pretty desperate. Camera's going back!
Hi all. I bought a Panasonic HDD camcorder, only to find that it is incompatible with Macs. I replaced it with a Canon MD216 MiniDV camcorder. I can now not get this to connect to iMovie HD. I assume that I need to update to iMovie '08 - but this seems to be compatible with Intel or dual processor G5 Macs. I am using a G4 laptop, G4 iMac and G5 single processor Power PC. Is there any way I can work around this without actually scrapping my Macs and buying new...
Thanks, Santa. Nope, this was just burning a backup data DVD, not using iDVD. All the installations were kosher, nothing unauthentic anywhere, all latest versions AFAIK. It's a poser, and no mistake.
I think that 1 beep means that no RAM has been detected. An explanation of the beeps here: http://docs.info.apple.com/article.html?artnum=58183
I get that a lot with Firefox, and some applications (today it was Aperture) report that they have closed down unexpectedly when I have properly quit from them. I've no idea what causes it...
What is a -43 error? I have been trying to burn DVDs on a G5 Desktop, and every time I try I get this error message - which is hardly intuitive or informative. Any idea what it means, or more importantly how I overcome it?
Fixed! Got an answer from a (relatively) tame Mac genius. For reference - it was a lower memory slot problem - apparently this is an issue with G4 Powerbooks. I swapped the memory (fortunately just 1 card) into the top slot and all is well.
Thanks - I've found out (I think) that the 3 beeps mean a memory failure -http://docs.info.apple.com/article.html?artnum=58183 I've had that years ago, when an old Power PC started up with the theme from the Twilight Zone... I guess memory just goes when it goes, and that could happen on any startup.
I'm looking for some instant guidance here, if anyone can help. When I tried to wake up my G4 Alu Powerbook this morning it was dead. I tried a restart with the power key and the screen stayed black and instead of the chime I got three beeps from under the keyboard. The indicator light by the latch is constant (ie not pulsing) but it does flash four times every 10 seconds or so. Can anyone tell me what is happening? I'd be very grateful for any help.
Thanks for that. Is this a job that a hamfisted amateur can attempt?
New Posts  All Forums: