or Connect
New Posts  All Forums:

Posts by bluesigns

well, i ran out and got a LaCie DVDRW 16X LIGHTSCRIBE burner and stuck it in. so far it works. i paid 70$. what a drag. i could have gotten one from OWC for like 40$. but i'm on crunch deadline. thanks.
anything on troubleshooting superdrive issues???
well, sytem profiler says i don't have Disc Burning Device but shows the Pioneer DVR-103 on the ATA BUS
i've already tried rebooting a few times and here is whats in CONSOLE: Mac OS X Version 10.4.7 (Build 8J135) 2006-11-10 00:46:49 -0500 Nov 10 00:46:51 k-bs-Computer-2 SystemStarter[49]: No executable file /Library/StartupItems/PACESupport/PACESupport Nov 10 00:46:54 k-bs-Computer-2 VersionCueCS2Daemon[206]: warning: VersionCueCS2Daemon not started by mach_init process (parent pid: 1) Nov 10 00:46:54 k-bs-Computer-2 VersionCueCS2Daemon[206]: Unknown plist...
i'm at the end of a deadline ready to burn a DVD iDVD starts getting tempermental and all of a sudden my DVD SUPERdrive begins opening and closing like MAD 'and it wont stop iDVD gave a warnign of "DEVICE ERROR" of course this comes at the worst time. please help. ughghghg. 733mhz g4 rarely use iDVD
RE: CS2 how do i fix the CS2 error? run Disk Utility, identify the error... and then what? tia
reiterated data? i have no idea. what would i look for? CS2? yes, i have CS2 loaded on the system drive. i have to use CS2 for work. i hadn't heard of CS2 killing drives. is there anything i can do about it? also, the other external drives failed before CS2 was loaded. this 4th {internal} drive hasn't failed 100% yet. i had opened Disk Utility to re-format a new 1394 drive when i noticed the main sytem drive was highlighted in RED. the error message said that...
now my main system drive is reporting permenant fatal errors. thats 4 hard drives since upgrading to 10.4. 3 external, 1 internal. thats a hell of a coincidence.
i have 2 firewire drives dead and a 3rd wigging out ever since i upgraded to 10.4. is there a connection? when i first upgraded i noticed the one drive seemed to drag down the performance of my tower when it was mounted. not to worry - that drive was soon completely unuseable. anyway, has anyone heard of a connection between 10.4 and dead firewire drives?
thank you. i'll try that.
New Posts  All Forums: