or Connect
New Posts  All Forums:

Posts by compulsiveguile

I'm thinking about pulling the trigger and purchasing Aperture 3 through the app store (yeah, the price is a bit more enticing now). Just curious to know if potentially-legitimate Aperture 4 rumors were floating out there. My Google searches for Aperture 4 turned up pretty empty, and I tried searching the forums... this is my last stop Thanks in advance!
This looks to be the winner in my book. I don't care if he/she is spamming or not, the application looks pretty solid. Definitely worth the minimum $5 "donation" fee. The ability to switch monitors is a nice touch. Calling this thread closed.
Nice! I'll check it out.
Ha ha, gees. I guess I'm asking for it when I bring up a Windows feature in a Mac forum. We Mac users are a pretentious bunch.Okay... resurrecting the old thread. I just recently had a major programming project that required me to use Windows (C# programming in Visual Studio). There were several tables that I had to reference while coding on one smaller laptop screen, and the split screen feature was extremely helpful. Yes, I'm aware I can resize my windows manually, but...
I actually got everything figured out earlier today thanks to tech support. It's hard to say what exactly did the trick, but here is the process I/we followed. I deleted GarageBand (from the Applications folder) and the .plist file in ~/Library/Preferences. I then installed the older GarageBand version (from my old old Tiger OS X discs... the Leopard disc would work fine, I'd presume if you have the packaged iLife with it). I then installed the newer version ('08) "on top"...
Ever since installing Snow Leopard, it seems I haven't been able to open GarageBand. It bounces like 20 times in the dock, stops, and then nothing happens. The menu bar will then display "GarageBand" and nothing else. I've tried deleting and reinstalling, but that didn't seem to change anything. I did a clean install of Snow Leopard, so I don't think it's an issue with bad plug-ins or what not. I also tried running it froma different profile. Repairing permissions did...
!!! WARNING !!!! Messing with these files proved to be somewhat risky. After modifying the icon, everything looked to work fine. After a reboot (which inconveniently occurred after I installed 10.6.1... thus greatly misleading me from the actual culprit), I got the following error:None of my drives would mount after this (including USB, Firewire, etc.). After a slight freakout period, I calmed my nerves, gathered myself, and tried repairing permissions using Disk Utility....
You bring up an excellent point I'll check into this a bit later. Thanks for the help!
That's the one... thanks! I'm connecting my drives via eSATA via an ExpressCard slot (MBP). So... why exactly does it show up that way? SCSI and eSATA are completely different, no? Where could I find the default system icon for a SCSI drive (in Snow Leopard)? I'm surprised CandyBar has not listed this... though I'm sure it's relatively uncommon for average and even power users to come across this.
I'm not sure what all the technicalities are, but I'm pretty sure I had the same result when I did a clean install. My computer name wasn't identical as before, but it was too close to be "coincidence" (as I had changed my computer name from the default).
New Posts  All Forums: