or Connect
New Posts  All Forums:

Posts by auslander

Actually, there might be some misunderstanding. I have 6GB RAM in my G5 Dual 2.5, but I have 10 GB in my new Mac Pro.
iTunes 7.7 is now available via software update, so it's slowly happening.
Well, .Mac is now down.
Well, sadly that wasn't the case for me. This is my 16th Mac. I'm a longtime professional user myself - I'm a record producer/recording engineer - and this issue made it impossible for me to do any composition work in Logic Studio, due to the aforementioned spinning beachball/howling fans etc. I also have a Quad G5 which I run Tiger on for my Pro Tools HD rig, and that's been great. Even my now-replaced Dual G5 was fine with three PCI cards installed under Tiger, apart...
No worries, Hypo - I've transferred everything onto my Mac Pro and everything is proceeding at light speed by comparison. I'm going to be putting the G5 up for sale, with Tiger installed on it.
Well, I'm glad it's working for you. I was literally sitting watching the beachball for minutes at a time, on two different drives/installs. It just wasn't liking Leopard one bit.
I just replaced my G5 Dual 2.5GHz (6GB RAM) last week for the same reason. It hasn't been able to handle Leopard terribly well at all - spinning beachball, constant whirring fans, big slowdowns etc. I did a number of full re-installs as well, thinking that something had got fouled up, but it never improved. Tiger ran just fine on it though. I replaced it with a Dual 2.8 Quad Core MacPro. I also added 8GB RAM. This thing absolutely flies - I am extremely glad that I made...
Oddly enough, I am now unable to get audio through websites such as Youtube or Myspace in Safari (as of about 30 mins ago). I've been using a PreSonus Firebox for years (a FW device) for my sound card in and out of my Mac, but it literally just stopped working with Safari. Works great with every other app, iTunes, Quicktime, Logic 8 etc. Very odd. Anyone else experiencing anything like this with Safari using a FW-based audio device?
Safari wouldn't open for me at all once I updated to 10.5.3. I don't use any plugins in Safari, so there's no customisation issue. I tried restarting a couple of times with no luck. Eventually, I shut the computer down completely for an hour or so while updating software on a couple of other Macs in the house. When I restarted the computer again Safari worked fine. This only happened on one computer, namely my dual 2.5GHz G5, 6GB RAM, OSX 10.5.3.
Yep. That's almost certainly what I'll do as well.
New Posts  All Forums: