or Connect
New Posts  All Forums:

Posts by Zyniker

I'm attempting to create an AppleScript which will be used to grab an attachment from an email and then fax that attachment to a number specified in the email.  Essentially, the workflow is as follows:   User sends fax to FAXNUMBER@fax.example.com with a PDF attachment.  (FAXNUMBER is the number to which the document is to be faxed.) All emails sent to @fax.example.com are routed to dispatch@fax.example.com which is configured in Mail. When any email is received...
It's likely not worth mentioning. It is fairly standard practice on cross-examination to inquire into an expert's compensation for his testimony. Experts are paid for their testimony, that is neither new nor surprising, but that does not mean attorneys don't love to imply bias in front of the jury by dredging up that fact on cross.
Has anyone been able to get synching working for the iOS Notes app using Rackspace Email's IMAP offering?
Updated two of my AirPort Extremes seemingly without incident. Oddly, the sub-tab under Advanced is still labelled "MobileMe".
It seems the AirPort firmware has been updated to 7.6. Hopefully it will address the iCloud-related issues some people have been having. [Typo in title. Version number is 7.6. Hopefully a moderator will be kind enough to fix it.]
It's asking for a username and password combination from an account on the Windows-based machine that has authority to print. Create a new user on the Windows-based machine if you don't want to use an existing one.
My MobileMe account was the 'master' account on a family account. So it could still be related to having been part of a family account...
So, the title pretty much sums up the problem. When I enter my iCloud credentials (an @me.com email address) and attempt to login, the Settings App crashes. Every time. This happens on both my iPhone 4 and iPad 2. When I login to iCloud using my other Apple ID (an @gmail.com email address), this problem does not present itself. However, the @me.com email address is my actual iCloud account, so the problem is, at present, precluding me from using iCloud's functionality...
Have you tried disabling Screen Sharing on both machines, rebooting both machines, and then re-enabling Screen Sharing on both machines? Also, have you tried using Remote Management instead of Screen Sharing?
At this point, a screenshot and, perhaps, a little more information may be helpful. Is this occurring on specific pages? on random pages? on all pages?
New Posts  All Forums: