or Connect
New Posts  All Forums:

Posts by Zyniker

Have you tried changing the screen saver to something other than "Never", waiting for it to kick in, waking the machine, and then changing the setting back to Never? Further, do you have "Hot Corners" enabled?
http://support.apple.com/kb/ht1449 http://www.ilounge.com/index.php/art...ew-hard-drive/
Not really a dumb question, PayPal could have made their system for doing this a little more intuitive (something along the lines of a "PIN" section under the Profile portion of the website). Anyway, within your Profile on PayPal's website, there is a section for mobile devices. Once you click the link that takes you to the mobile devices page, there is another link within the text on that page which allows you to create or change your PIN.PayPal website >> Profile link...
Well, the PIN-based login works...but it seems that, at least for now, the password-based login is a hopeless endeavour. I tried disabling all of my authentication keys and then re-enabling them with the first one activated being the one I wanted to use, but still no luck. Oddly enough, it worked for about half a day...then stopped working again, inexplicably. I have my cell phone as one of the authentication keys so it's impossible to test if it's simply asking for the...
Has anyone else with multiple authentication keys managed to login to the PayPal iPhone app by appending the code from the security key to the end of the password (as it recommends)? Every time I attempt to login using this method, the app returns an error that seems to imply it simply did not register that I appended the code from the security key to the end of my password: "Please add the number on your security key to the end of the password to login."
It is quite possible; judging by the original post, this individual chose to ignore the fact that he signed a waiver for data loss (a fact he readily acknowledges) and now regrets his decision not to back up his data. This is not Apple's fault, it is his own.
I actually have the same issue and have not been able to find a solution. Although, it seems the problem occurs only when Internet-based sources are called up by the app in answering a query.
Try this: http://support.apple.com/kb/ht1379. If that doesn't work, you may have a faulty logic board, misbehaving software, some ridiculously corrupted (or extremely tailored) input settings, or some other problem as yet unidentified.
If you have a Time Machine backup, all of your files (with some exceptions that aren't actually 'important') are backed up and are currently accessible and will remain so after a fresh install (or restore).
Do you have access to some other graphics card to test whether or not the card is the problem?
New Posts  All Forums: