or Connect
New Posts  All Forums:

Posts by ghostface147

 They both work fine for me.  We use Teamviewer 9 and I use chrome 37.0.2062.120.  I use Chrome in a very limited situation because we have a website for our company that we do a lot of our work in and it uses SSL.  Since beta 1, Safari doesn't remember to reference my keychain to used my stored credentials which means a lot of logins for plenty of sections on this website when we do things.  I launch chrome and it uses my login just for the initial prompt and it always...
Simultaneous voice and data over LTE...yet they already mentioned VoLTE. Maybe I can finally use my phone's data while on on a call on Verizon when using their CDMA network for voice.
My issue of using keychain to save my username and password in our SSL enabled internal website still fails.  Each module the page loads requires the login and it never remembers my login information.  This doesn't occur in Safari for Mavericks nor any other browser in Yosemite.  I set it once and it remembers.  It's been an issue since beta 1.  The amount of logins has decreased, but they still occur.  Each time I submit the bug for each new beta, they close it as a...
I'll stick to craigslist and get more than $205 bucks for my 64 gig iPhone 5 on verizon that's unlocked for domestic and international use, although it won't work on all non-Verizon LTE bands....if any.  
If you use Trim Enabler, there are some issues in beta 4.  It will work, but you have to disable the blocking of modified kernels.  You will also have to run the program from within the trim enabler package for it to run or else you will get a version error.     Just an FYI.  
So what is to stop people from giving erroneous information just to see if it's showing up in Maps?
That's already out.  It's called update 1.  
Sprint sucks. Case closed. Data speeds are terrible.
I think they should give you 10 gigs free, but whatever.  
I'd still like the ability to sort through events like iPhoto.  Or even use iPhoto's events in photos.  Beta 1 doesn't allow iPhoto to be run, so maybe it's just a bug.
New Posts  All Forums: