or Connect
New Posts  All Forums:

Posts by BigBlue

Looking for My Leopard
It worked fine here too. Try reinstalling Flash and/or repair permissions. The Flash-player f*cks up a whole bunch of permissions.
With exception of the Flash player. You need to repair permissions each time you install it. Even now, with the new Flash player 9, you get a shitload of repairs. And it's like this for years. When is Macrodobe going to fix this ?
Well, the jury 's just in: it's a fakeĀ™. The guy who posted them (and made them) admitted it.
What's more interesting (if no hoax) are the tabbed Finder windows. We also see darker window colors and an icon that suggests a merger of Address Book and iCal.
Well, I cleaned my computer up with Monolingual, and it deleted +200.000 files (!) for a 2.5 Gig worth of HD space. Wow ! Everything worked fine afterwards.
I know that my local Apple store tech uses TechTool for troubleshooting, hard and software. But Disk Warrior gets the greatest respect for what it does best: repairing your HD.
Naughty, naughty, naughty, ...
So if Xcode is - according to Adobe - unusable in it's present state, and Codewarrior don't do Universal, how on earth are they gonna finish CS3 Universal ? And what are they all doing in the meantime (= now) ?
So this update is not going to help Adobe much. We (they) have to wait for Xcode 3.0 or something ...
New Posts  All Forums: