or Connect
New Posts  All Forums:

Posts by rob_06

That is the exact same fake link which downloads a fake update which either does nothing to change the system version or renders the system unbootable. this is how apple downloads address normally start with h**p://swscn.apple.com I can view the downloads catalog page and no 10.6.5 update delta or combo currently appears and at the time of this post nothing on apples download pages either.
I will see what I can find via the twitter accounts in the way of info about the apps. I have been looming at their site some more and a lot of it doesn't look like any updates have taken place since 2009. I will post any info I can find which may help you.
From what I can figure out iwallet (app) is still at version 4.2 and strangely enough doesn't show on their products page as an app they have. Multiplex could be dead as there is no real info about version 1.2 since september 2009 and as you say the forums are spammed mess. My guess is they both could be dead or simply on hold. With iwallet they have a couple of twitter id's which may help get some further info if they still use them.
Have you tried making a new user account and trying to install perian into that one only. Or try installing it into the main account only to see if it causes the system preferences to hang. If it does hang when trying to install into one account only it maybe an issue with that user account. As a test try making a new user account as a test account and then trying to install perian into it to see if anything changes. For me it sounds like you may have some corruption or...
Generally a good sign something is coming is the apple online store goes down at last check for me it was still up. It would be nice to see the new ilife soon
Have you installed vm tools in windoiws within wmware?
It should be available soon from what I have read in other places.
No sign of it on apple's download site yet
I know this may sound crazy but have you tried putting mac user as the password as I have seen people use the same password as the user name. If it fails I agree asking the previous owner as a last resort.
Try repairing the permission as the new java update screws a few permissions associated with the system folder and java once repaired all should be good. Also check the HD for errors as these will also cause problems. As for the airport issues can you lets know more info on what is happening and is there any error logs for the airport. I am thinking you may more likely have a corrupted plist/preference file as these can cause things not to work correctly. I have an airport...
New Posts  All Forums: