or Connect
New Posts  All Forums:

Posts by keith_harper

OK so it looks like you just have to turn off both the "One Finger Scroll" and the "Two Finger Swipe" in the Mouse preferences. http://img.skitch.com/20100115-s4a5u...5rr9pu2edu.jpg
This is driving me nutsÂ…*the new Magic Mouse is so touchy that while I am working in Photoshop or Illustrator, it is constantly shifting the page around. Imagine you were using the Hand tool, and it was moving left, right, up down at randomÂ… I have been looking for a way to disable this, but can't find anything application specific. Help!
New Posts  All Forums: