or Connect
New Posts  All Forums:

Posts by fastasleep

 Huh, dunno then. I just went to Your Account > Email Preferences & Notifications and I have two main options: [   ] Send me marking email from the following categories (with the 42 options) or [ X ] Do not send me marketing e-mail. If you had that checked and you were still receiving marketing emails, it must've been a glitch. Maybe select "Send me..." then switch back to "Do not send..." and see if that fixes it, if they don't stop.
 I am a semi-heavy Amazon Prime user and I don't ever receive any bulk mail from Amazon, ever. You should check your account preferences.
 I know you can do that on Scottrade (I did). I know that's not the exact same thing but just saying.
 "Reason that I stripped off hobby label, when you look at sales of the Apple TV box itself, and the content that was bought directly off Apple TV, for 2013, that number was over $1 billion." — Tim Cook, today
 Isn't the point of light field that nothing is out of focus?
 Dog forbid they make improvements.
 Beowulf clusters of xMacs
 Reminders on your iPhone.
 "Racks of iMacs" — LOL
 Stop doing that.
New Posts  All Forums: