or Connect
AppleInsider › Forums › General › Genius Bar › Snow Leopard problem with AirPort graphite base station
New Posts  All Forums:Forum Nav:

Snow Leopard problem with AirPort graphite base station

post #1 of 2
Thread Starter 
Hi, I have the original Airport Graphite base station, and Snow Leopard 10.6.2. No matter what I try, I CANNOT set up my airport base station at all now with my laptop (which is an iBook G4).

Is this totally incompatible??? Is there any way to set up a wireless network using the graphite base station? this is very, very frustrating. Am I going to have to buy a new base station with Snow Leopard just to have wireless? If so, that's really ridiculous. What, is Apple now being like Microsoft, where you have to buy all new crap every time you upgrade??
post #2 of 2
Quote:
Originally Posted by shelleyrs View Post

Hi, I have the original Airport Graphite base station, and Snow Leopard 10.6.2. No matter what I try, I CANNOT set up my airport base station at all now with my laptop (which is an iBook G4).

Is this totally incompatible??? Is there any way to set up a wireless network using the graphite base station? this is very, very frustrating. Am I going to have to buy a new base station with Snow Leopard just to have wireless? If so, that's really ridiculous. What, is Apple now being like Microsoft, where you have to buy all new crap every time you upgrade??

The Airport utility for the graphite & snow base stations won't run on Snow Leopard. You can use a graphite base station with Snow Leopard but you can't configure it without reverting to Leopard and running the old utility. Got any friends who are running Leopard?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Genius Bar
AppleInsider › Forums › General › Genius Bar › Snow Leopard problem with AirPort graphite base station