or Connect
AppleInsider › Forums › General › Genius Bar › Installing Tiger on a 17" 2.4 MBP that came with Leopard
New Posts  All Forums:Forum Nav:

Installing Tiger on a 17" 2.4 MBP that came with Leopard

post #1 of 4
Thread Starter 
Hi everyone,

this could be a tricky one.

I want to install Tiger on a partition of my MBP.
Now this is the same version machine that shipped with Tiger.
It's quite important for me to have a Tiger partition because the software I use, requires it.

Anyway, the problem is:
The machine has had the EFI and SMC updates, leaving it only supporting 10.4.11.
Boot ROM: MBP31.0070.B07, SMC 1.18f5
However, I don't have a 10.4.11 install disk, I doubt they even made those.
Any earlier version it won't allow me to install. So how am I to go about this?

Now I thought I had a workaround by upgrading my 10.4.9 partition on my iMac to 10.4.11 then using SuperDuper to clone that to the MBP's partition, but the MBP still won't boot from it, whilst the iMac will (from the MBP in target disk mode).

I'm kinda out of ideas here so if anyone can ponder this one it would be GREATLY appreciated !

Thanks
iPatch

pirating for the rest of us
Reply
iPatch

pirating for the rest of us
Reply
post #2 of 4
Are you trying to install Tiger from the "System Restore" disc that shipped with the machine?? Those discs are model-specific, and perhaps the EFI/SMC update causes it to not work.

In that case, you might be able to get a generic (retail) Tiger install disc... that might work OK. (I don't think Apple still sells them... but maybe... otherwise eBay or friends that might have one are always an option.)
From out there on the moon, international politics look so petty. You want to grab a politician by the scruff of the neck and drag him a quarter of a million miles out and say, "Look at that!" -...
Reply
From out there on the moon, international politics look so petty. You want to grab a politician by the scruff of the neck and drag him a quarter of a million miles out and say, "Look at that!" -...
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by KingOfSomewhereHot View Post

Are you trying to install Tiger from the "System Restore" disc that shipped with the machine?? Those discs are model-specific, and perhaps the EFI/SMC update causes it to not work.

In that case, you might be able to get a generic (retail) Tiger install disc... that might work OK. (I don't think Apple still sells them... but maybe... otherwise eBay or friends that might have one are always an option.)

Hi King,

thanks for your reply!
No, this particular machine shipped with leopard, so I only have those restore discs.
But this very same model shipped with tiger before leopard's release.

These pages say it's compatible with 10.4.11 though..
http://support.apple.com/downloads/M...e_Update_1_5_1
http://support.apple.com/downloads/M...are_Update_1_3

problem is..... this rules out the option of installing from a pre 10.4.11 retail disc and then getting it to .11 via software update...
So I'd need
A: a .11 retail disc, which I doubt they ever made
B: a .11 restore disk from my model op (MBP 2.4GHz 17"), which I also doubt they ever made.
C. anything genius one of ye geniuses (who surely outrank my modest genius), is about to suggest....

Pretty please???
iPatch

pirating for the rest of us
Reply
iPatch

pirating for the rest of us
Reply
post #4 of 4
Thread Starter 
no one up to the challenge ???
iPatch

pirating for the rest of us
Reply
iPatch

pirating for the rest of us
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Genius Bar
AppleInsider › Forums › General › Genius Bar › Installing Tiger on a 17" 2.4 MBP that came with Leopard