or Connect
AppleInsider › Forums › Software › Mac OS X › ISP, Internet, and Server
New Posts  All Forums:Forum Nav:

ISP, Internet, and Server

post #1 of 5
Thread Starter 
I have a macbook pro with mac OS X version 10.6.3. I am using wireless internet from our router upstairs and most of the time my internet works perfectly fine but about every ten minutes I will try to load a new page and it will try and load forever and never work. When i go to network diagnostics when this happens the ISP , Internet, and server will all be yellow then the ISP turns red and says failed. As i go through the diagnostics and choose my wireless network and what not they will all turn green and it will work again which is good but it is annoying to have to go through that process every ten minutes when i'm using my computer. Any ideas on what can help fix this would be greatly appreciated!! Thanks
post #2 of 5
I'm gonna guess it's the router settings.
DHCP leases may be set to time-out at 10 minutes.
You should be able to set that to "never".
From out there on the moon, international politics look so petty. You want to grab a politician by the scruff of the neck and drag him a quarter of a million miles out and say, "Look at that!" -...
Reply
From out there on the moon, international politics look so petty. You want to grab a politician by the scruff of the neck and drag him a quarter of a million miles out and say, "Look at that!" -...
Reply
post #3 of 5
Thread Starter 
Okay I will give that a try later.. how would I go about doing that?
post #4 of 5
Did you ever resolve the issue? If so, I'd love some tips. I have to run diagnostics every 10 minutes or so. Any advice would be appreciated!
post #5 of 5

hey how did you resolve this problem?? the same thing is happening to me!

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mac OS X
AppleInsider › Forums › Software › Mac OS X › ISP, Internet, and Server