post #1 of 1
Thread Starter 
Makes me feel like I am running windows.

I tried to show my son a video on youtube and got a message that I did not have the correct flash plugin - which is odd since I had just used youtube the day before. So I went to Adobe's website and installed the latest available Flash and Shockwave players - and even ran a disk utility clean up - but now I still have an error message that says:

Safari can;t find the Internet plug-in.
The page "YouTube..." has content of MIME type "application/x-shockwave-flash". Because you don't have a plug-in installed for this MIME type, this content can't be displayed.


goofy crap - i deleted the com.adobe.flash-10.0.plist and Flash 10 MRU (from ~\\Library\\Preferences) - and reinstalled (maybe did not have to even do that) and now it works.