or Connect
AppleInsider › Forums › Software › Mac OS X › 'add printer' not working
New Posts  All Forums:Forum Nav:

'add printer' not working

post #1 of 3
Thread Starter 
My situation: a small network through ethernet with three macs and one printer HP laserjet5000N.
On my new imac (OS 10.6.4) I want to add the printer, but when this window opens, i am not getting any options (standard, IP, etc.) so i cannot choose anything.
It works fine on the G5 and the G4 (OS 10.5) which are also in the network.
Not sure what to do. Any suggestions would be welcomed.

edit:
Solved one bit:
In the printerlist I right clicked to reset the printingsystem: now the options show up and i can add the printer.
Still not able to print though: errormessage: netwerkhost &aops;10.0.0.184&aops
post #2 of 3
When you try to print, is it saying network host is busy? If so, you might not have chosen the right driver for the printer. Check what driver the other Macs are using. You may just need to install the PPD file - 10.6 doesn't come with printer drivers (to save space), it's supposed to look online for the right driver and download it for you.
post #3 of 3
You want to connect your printer with multiple computer or with single computer. If you want to connect your printer with single then check the printer connection. are you sure that you install your Printer driver properly without mistake because if you did some mistake to install your printer driver you can get this problem so check your installation. Remove your printer driver from control panel then try to install with carefully. I am sure that you can add your printer after this.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mac OS X
AppleInsider › Forums › Software › Mac OS X › 'add printer' not working