or Connect
AppleInsider › Forums › Software › Mac OS X › Final Cut Pro, exporting the smoothcam effect
New Posts  All Forums:Forum Nav:

Final Cut Pro, exporting the smoothcam effect

post #1 of 3
Thread Starter 
Hello everyone,

This is a question for the Final Cut experts out there.

I'm editing a very short film (using HDV 1080i50 footage with FCP7 on a MAC OS 10.6.4),
and I have applied the smoothcam effect to a bunch of clips in my timeline, now it looks great in the canvas, the project is finished and exports fine, except for those few clips that have the smoothcam effect. They appear all juddery and motion blurred etc.

Having poked around the web, it looks like this seems to be a frequent problem.
I have tried de-interlacing (with all possible settings, upper, lower..) then exporting the clips and re-importing them before applying smoothcam. I've tried using different codecs to export with, reducing the effect, lots of different things and nothings gives as long as that smoothcam effect is there. It remains juddery!
And no I can't afford to get rid of the effect because otherwise it looks unacceptably home made and pants.


Looking forward to hearing any new ideas to help solve this pb,


Thank you in advance!
post #2 of 3
Hey, you can right click on your clip in the timeline and choose speed.
Check if frame blending is turned on. If so, turn it off.

Does that help?

Quote:
Originally Posted by sb.films View Post

Hello everyone,

This is a question for the Final Cut experts out there.

I'm editing a very short film (using HDV 1080i50 footage with FCP7 on a MAC OS 10.6.4),
and I have applied the smoothcam effect to a bunch of clips in my timeline, now it looks great in the canvas, the project is finished and exports fine, except for those few clips that have the smoothcam effect. They appear all juddery and motion blurred etc.

Having poked around the web, it looks like this seems to be a frequent problem.
I have tried de-interlacing (with all possible settings, upper, lower..) then exporting the clips and re-importing them before applying smoothcam. I've tried using different codecs to export with, reducing the effect, lots of different things and nothings gives as long as that smoothcam effect is there. It remains juddery!
And no I can't afford to get rid of the effect because otherwise it looks unacceptably home made and pants.


Looking forward to hearing any new ideas to help solve this pb,


Thank you in advance!
post #3 of 3
Thread Starter 
Quote:
Originally Posted by dacloo View Post

Hey, you can right click on your clip in the timeline and choose speed.
Check if frame blending is turned on. If so, turn it off.

Does that help?


That sounded like a good idea but it still makes no odds...

Any other suggestions?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mac OS X
AppleInsider › Forums › Software › Mac OS X › Final Cut Pro, exporting the smoothcam effect