or Connect
AppleInsider › Forums › Mac Hardware › Current Mac Hardware › Connect Dell Optiplex 780 to Apple 20" Cinema w/KVM
New Posts  All Forums:Forum Nav:

Connect Dell Optiplex 780 to Apple 20" Cinema w/KVM

post #1 of 2
Thread Starter 
I know squat about Windows, so I wonder if any of you can advise me on this.

IOMega 2-port KVM.

Mac Pro working fine through its side of the KVM to an Apple Cinema Display.

But when I boot the Dell (Win XP Pro) with it connected to the other side of the KVM, the Apple display will only work if I boot Windows in Safe Mode or use the "default" low-res screen resolution - otherwise the Cinema Display just blinks its LED light (the pattern is three short). Obviously the Cinema Display thinks it is getting an invalid resolution or something.

If I boot the Dell in Safe Mode, it will display. If I then change the Windows resolution, the Cinema Display won't display it and starts blinking its LED.

Can anyone think of what the problem is? I'll set your posting tag to whatever you want if you can help me make this work.
--Johnny
Reply
--Johnny
Reply
post #2 of 2
Does it just do this when connected via the KVM or direct too? Either way, try using the following program:

http://sourceforge.net/projects/winacd/

If that doesn't work, you can try updating the video display driver.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Current Mac Hardware
AppleInsider › Forums › Mac Hardware › Current Mac Hardware › Connect Dell Optiplex 780 to Apple 20" Cinema w/KVM