or Connect
AppleInsider › Forums › General › Genius Bar › iTunes 10.1.1 or Airport 7.5.2 problems
New Posts  All Forums:Forum Nav:

iTunes 10.1.1 or Airport 7.5.2 problems

post #1 of 2
Thread Starter 
Hello all,

Like some I have problems running iTunes on my 13" MB Pro (2.53GHz Core 2 Duo, 4 GB RAM, the first 13" MB Pro to come back with a firewire port after Jobs banished firewire) ).

The problem is the audio playback stutters- a lot- and iTunes is much slower than was normal before. This problem occurs whether I access audio files on a NAS attached to Time Capsule or access files located on my hard drive.

My MB Pro is running OS X 10.6.5 and the problems began immediately after updating iTunes to 10.1.1 and Airport to 7.5.2.

Because I updated the Airport software for my Time Capsule and Express and Extreme all at the same time that I updated iTunes I cannot be sure the problem is iTunes. Even when I play files from my harddrive as opposed to the NAS, iTunes could be doing something with the library on the NAS.

To make matters more confusing, my wife's first generation 13" MB Pro (the one to banish firewire) has the same problem. But she is still running iTunes 10.0, though she is accessing my iTunes library on the NAS.

I did reinstall iTunes 10.1.1, using the full install I downloaded from Apple and after trashing the old iTunes preferences files. But the problem remains.

Any ideas on how to fix this? I have about 700GB of music files, some of which are mixing projects, and I stream these to a good DAC and external monitors. It is a major problem that I cannot play these via iTunes.

Or, is there another product that I can use besides iTunes? Something more industrial? I could run MediaMonkey via Windows running on my Mac via VMWare Fusion, but many of my files are AIFF and I need to stream via wi-fi: solving both of those issues in short order will take some time.

Thanks in advance (sorry for the long post) . . .
post #2 of 2
Thread Starter 
FWIW, this was an Airport problem caused by installation of the new 7.5.2 software. Apparently, this version does not work well with my Western Digital ShareSpace NAS RAID (even after I updated the firmware of that NAS).

After trying MediaMonkey, Songbird, and an Amarra demo (which worked because of the ability to play from a local memory cache) I decided to try to restart the TimeCapsule one last time. In doing so I noticed I could reinstall the old software, 7.4.2. I did not know the airport utility had this function. Anyway, I reinstalled the prior version and 'voila'.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Genius Bar
AppleInsider › Forums › General › Genius Bar › iTunes 10.1.1 or Airport 7.5.2 problems