or Connect
AppleInsider › Forums › General › Genius Bar › Unable to select Wake for Ethernet Access
New Posts  All Forums:Forum Nav:

Unable to select Wake for Ethernet Access

post #1 of 2
Thread Starter 
I like the new iTunes Home Sharing option in iOS 4.3 and have set it up for use on my iPad but the issue I'm having is with the computer end.
I have two Mac's a Macbook Pro and a Mac Pro, each running the latest version of Snow Leopard.

I have set up iTunes for Home Sharing. That is not the issue. The issue is I of course have the computers set up to go into sleep mode. The problem is often when I decide to use Home Sharing on my iPad the computers are in sleep mode and when doing a google search I learned that I need to go into the Energy Saver section of Preferences and select something similar to Wake for Ethernet network access.

On the MacBook Pro under Energy Saver there is an option called "Wake for Ethernet Network Access" I selected this and it allowed me to keep it checked and now it works fine.

My largest library is on the Mac Pro and the problem is under Energy Saver and Power there is an option that says Wake for Ethernet Access but I can check it and I get a box that says:
"When Wake for network access is enabled, you may hear your computer wake up occasionally. This informs other devices that your computer is still available on the network. I select okay but even before I select Ok the checkmark by Wake for Ethernet network access is already unchecked.
Unfortunately I can't figure out a way to keep it checked. Does anyone have know why this is going on and why I can keep it checked?

I don't think this makes a difference but my MBP is connected via Airport to an Airport Base Station Extreme and my Mac Pro is connected via Ethernet to the ABSE. The Mac Pro is approximately 2 1/2 years old, the MBP around 4 1/2 years old.

Also, if I am correct I have to keep iTunes open to have Home Sharing works. Is that true?
post #2 of 2
Based on your description, I would ask if your MBP is connected to an Ethernet network when you try to change the setting.

hope this helps...


Quote:
Originally Posted by markw10 View Post

I like the new iTunes Home Sharing option in iOS 4.3 and have set it up for use on my iPad but the issue I'm having is with the computer end.
I have two Mac's a Macbook Pro and a Mac Pro, each running the latest version of Snow Leopard.

I have set up iTunes for Home Sharing. That is not the issue. The issue is I of course have the computers set up to go into sleep mode. The problem is often when I decide to use Home Sharing on my iPad the computers are in sleep mode and when doing a google search I learned that I need to go into the Energy Saver section of Preferences and select something similar to Wake for Ethernet network access.

On the MacBook Pro under Energy Saver there is an option called "Wake for Ethernet Network Access" I selected this and it allowed me to keep it checked and now it works fine.

My largest library is on the Mac Pro and the problem is under Energy Saver and Power there is an option that says Wake for Ethernet Access but I can check it and I get a box that says:
"When Wake for network access is enabled, you may hear your computer wake up occasionally. This informs other devices that your computer is still available on the network. I select okay but even before I select Ok the checkmark by Wake for Ethernet network access is already unchecked.
Unfortunately I can't figure out a way to keep it checked. Does anyone have know why this is going on and why I can keep it checked?

I don't think this makes a difference but my MBP is connected via Airport to an Airport Base Station Extreme and my Mac Pro is connected via Ethernet to the ABSE. The Mac Pro is approximately 2 1/2 years old, the MBP around 4 1/2 years old.

Also, if I am correct I have to keep iTunes open to have Home Sharing works. Is that true?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Genius Bar
AppleInsider › Forums › General › Genius Bar › Unable to select Wake for Ethernet Access