or Connect
AppleInsider › Forums › General › Genius Bar › [Q]Wifi not stable in the Lion
New Posts  All Forums:Forum Nav:

[Q]Wifi not stable in the Lion

post #1 of 4
Thread Starter 
I m not sure if it's just me or someone else having the similar issue. After updating to Lion (clean install), my WIFI network seems not really stable. It looks like it acts normal like used to be, then next sec network doesn't respond. After a few secs, it's back again.

Anyone else meet the same issue like this? any idea how to fix it?

Thanks.
post #2 of 4
I agree... I've had problems since Lion install. So far, though, I don't KNOW that Lion is the cause... just circumstantial evidence.
It could very well have been a problem at my ISP ... they are famous for having flaky service, but... there's no competition in my neighborhood.

I'll see if the problem persist for more than several days before I decide where to lay the blame.
From out there on the moon, international politics look so petty. You want to grab a politician by the scruff of the neck and drag him a quarter of a million miles out and say, "Look at that!" -...
Reply
From out there on the moon, international politics look so petty. You want to grab a politician by the scruff of the neck and drag him a quarter of a million miles out and say, "Look at that!" -...
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by KingOfSomewhereHot View Post

I agree... I've had problems since Lion install. So far, though, I don't KNOW that Lion is the cause... just circumstantial evidence.
It could very well have been a problem at my ISP ... they are famous for having flaky service, but... there's no competition in my neighborhood.

I'll see if the problem persist for more than several days before I decide where to lay the blame.

Thanks for responding.

my ISP works very well if i have network wire connecting to mbp, and all other wireless stuffs(phone, wii...) work stably. I was hoping there were some update coming soon, but didn't see it for days.
post #4 of 4
We recent bought two computers---an iMac and a Macbook Air---the Air came with Lion pre installed--it connects to the network instantaneously---the iMac worked fine as we remember with Snow Leopard --then we installed Lion and it takes up to 30 seconds to connect to our network---the settings on both computers are the same---I called Apple---no help there---my guess it's the Lion install---the preinstall works great---something is slowing things down----
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Genius Bar
AppleInsider › Forums › General › Genius Bar › [Q]Wifi not stable in the Lion