post #1 of 1
Thread Starter 
Over the years, I often travel back and forth to the US, Asia and Europe with my MacBook Pro and external firewire hard drives, which were purchased in the USA. While in Europe or Asia, which generally runs on ~220 volts, I've had several experiences whenever I daisy chained more than 1 external firewire hard drive to my laptop, either the connection was very unstable, resulting in drives randomly unmounting; or my current dilemma where the 2nd drive is not mounting at all. I never experience these issues at all while I'm in the US. My guess is that the difference in voltage (110 vs. 220) or cycles (60 Hz vs. 50 Hz) is affecting the drives somehow. I have experienced this with G-drives, and the Newertech Voyager Q and Wiebetech Traydock which are well built, reliable enclosures. I pair the enclosures with Seagate or Hitachi drives. All the enclosures' AC adapters specifically state that they're rated for 100-240 volts. I thought hooking all my drives to a 2000 watt voltage transformer would solve the problem but it didn't. Using 1 firewire drive is not a problem, but the daisy chaining seems problematic. The dilemma is I MUST daisy chain the drives for backup purposes and just for general data wrangling. Plus my MacBook Pro only has 1 firewire port. My laptop and firewire port is not the problem, as I've upgraded several times over the years.

My questions are:

1. Has anyone else ever experienced USA drives acting funky in 220 volts countries?
2. Anyone have an idea for a solution to this problem?

Thanks so much,
HL

PS. On perhaps a related note, when I plug my MacBook Pro into a 220 volts outlet and lay my wrists below the keyboard, there is a current or vibration that I do not feel when I'm in the US.