post #1 of 1
Thread Starter 
Hi.
Hope someone can help me out.
I have a Macbook Pro A1278.
I tried to reinstall my Macbook, but then i got up this Screen that i have to restart my computer by pull down the start button several seconds.. After a few times i gave up.
I have tried to use different types of Mac OS, one of them worked and i came pass this screen but the it came up that this was the wrong version and this version could not be installed on my Macbook.
The DVD that i got with my mac the Gray screen comes up and i i freeze.

So i took out the harddrive, Formated it clean, installed then a clean os true my Imac and but it back.
Same thing, Kernel Panic again.
Then i tried to install it thru Firewire from my Imac and the installation worked, but then when i put out the Firewire cable the same again. This Gray screen and it frezze.

Just for fun i tried to install windows on the disk, and this was not problem.
I could start it and everything.

But i would like to run Mac OS on my Mac :-)

Here is the logg i got after i installed the OS using Firewire from my Imac, and here i stand today.
Thu Oct 6 19:59:16 2011
panic(cpu 1 caller 0x001A9C68): Kernel trap at 0x00000000, type 14=page fault, registers:
CR0: 0x8001003b, CR2: 0x00000000, CR3: 0x010b7000, CR4: 0x00000660
EAX: 0x064e8080, EBX: 0x00537048, ECX: 0x064e8100, EDX: 0x5756a66c
CR2: 0x00000000, EBP: 0x50413e48, ESI: 0x06be1c00, EDI: 0x00000001
EFL: 0x00010246, EIP: 0x00000000, CS: 0x00000008, DS: 0x064b0010
Error code: 0x00000010

Backtrace (CPU 1), Frame : Return Address (4 potential args on stack)
0x50413b08 : 0x12b4f3 (0x45b13c 0x50413b3c 0x1335e4 0x0)
0x50413b58 : 0x1a9c68 (0x464700 0x0 0xe 0x463eb0)
0x50413c38 : 0x1a038d (0x50413c50 0x50413c58 0x50413e48 0x0)
0x50413c48 : 0x0 (0xe 0x64b0048 0x10 0x3f0010)
0x50413e48 : 0x412976 (0x6d9d200 0x6db4900 0x1 0x3ecd96)
0x50413ea8 : 0x414219 (0x6db4900 0x6d9d200 0x6c1f500 0x3ece8f)
0x50413f28 : 0x413a7d (0x6db4900 0x6c219c0 0x50413f5c 0xffffffff)
0x50413f78 : 0x415111 (0x6db4900 0x0 0x50413fac 0x1)
0x50413fc8 : 0x1a017c (0x6ca3dd0 0x0 0x1a30b5 0x6d0b4f0)
Backtrace terminated-invalid frame pointer 0

BSD process name corresponding to current thread: kernel_task

Mac OS version:
9G66

Kernel version:
Darwin Kernel Version 9.6.0: Mon Nov 24 17:37:00 PST 2008; root:xnu-1228.9.59~1/RELEASE_I386
System model name: MacBookPro7,1 (Mac-F222BEC8)

Does anyone have any idé what or how i can fix my Macbook?

Thanks...