or Connect
AppleInsider › Forums › General › Genius Bar › Outlook Express won't send to Yahoo
New Posts  All Forums:Forum Nav:

Outlook Express won't send to Yahoo

post #1 of 6
Thread Starter 
Hi.

I use Yahoo for my main e-mail address, but Yahoo! Mail have recently begun "using authenticated SMTP to send mail from POP3 clients such as Outlook" (their words) and I can no longer send e-mail using my Yahoo address.

The trouble is that the instructions Yahoo sent me to reconfigure my version of Outlook Express (OE 5 for Mac) don't correspond with my software. There are several discrepancies, but the main one is where they say:

> Important: The Yagoo! Mail SMTP server now requires Authentication, to
> turn this setting on:
>
> 1. From the Tooks menu, choose "Accounts."
> 2. Select the "Mail" tab.
> 3. Double-click the account labeled "pop.mail.yahoo.com"
> 4. Select the "Servers" tab.
> 5. Check the box next to "My Server Requires Authentication."
> 6. Click "OK".

Double-clicking the account labelled "pop.mail.yahoo.com" just causes the account name to be greyed out, in anticipation of changing the name.

More to the point, there is no "Servers" tab!

Yahoo have been unable to suggest an alternative.

Any suggestions?

Thanks in advance.
post #2 of 6
[quote]Originally posted by alanwoollcombe:
<strong>Hi.

I use Yahoo for my main e-mail address, but Yahoo! Mail have recently begun "using authenticated SMTP to send mail from POP3 clients such as Outlook" (their words) and I can no longer send e-mail using my Yahoo address.

The trouble is that the instructions Yahoo sent me to reconfigure my version of Outlook Express (OE 5 for Mac) don't correspond with my software. There are several discrepancies, but the main one is where they say:

&gt; Important: The Yagoo! Mail SMTP server now requires Authentication, to
&gt; turn this setting on:
&gt;
&gt; 1. From the Tooks menu, choose "Accounts."
&gt; 2. Select the "Mail" tab.
&gt; 3. Double-click the account labeled "pop.mail.yahoo.com"
&gt; 4. Select the "Servers" tab.
&gt; 5. Check the box next to "My Server Requires Authentication."
&gt; 6. Click "OK".

Double-clicking the account labelled "pop.mail.yahoo.com" just causes the account name to be greyed out, in anticipation of changing the name.

More to the point, there is no "Servers" tab!

Yahoo have been unable to suggest an alternative.

Any suggestions?

Thanks in advance.</strong><hr></blockquote>

I forget exactly were the option is in OE, but everything is correct until the "Servers Tab" bit. IIRC, MS likes to use hard-to-notice butons to get to the advanced options part, usually right under some text field. Just poke around for a while. I remeber seeing that option in there somewhere. FWIW, in Entourage X, the almost hidden button is right below the field where you ener the outgoing mail server's name. Hope this helps.
post #3 of 6
Thread Starter 
Thanks - I'm still poking around, but no success so far.
post #4 of 6
I think you need the newest version of OE, which supports authentication. I had the same problem when my mac.com account started requiring authentication. You can get it at:

<a href="http://www.microsoft.com/mac/download/oe/oe503.asp" target="_blank">http://www.microsoft.com/mac/download/oe/oe503.asp</A>
post #5 of 6
Thread Starter 
That's an excellent suggestion - thanks!
post #6 of 6
Anyone have any idea whether mail.app will eventually support mail.yahoo's new authentication requirements? Yahoo had recently become my main account after graduating from college, and now it's very frustrating that Mail won't send through it.
Why All The Fuss / Because I Ain't Got No Dust
Reply
Why All The Fuss / Because I Ain't Got No Dust
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Genius Bar
AppleInsider › Forums › General › Genius Bar › Outlook Express won't send to Yahoo