or Connect
AppleInsider › Forums › General › Genius Bar › EZQuest CDRW problems
New Posts  All Forums:Forum Nav:

EZQuest CDRW problems

post #1 of 5
Thread Starter 
Today I purchased EZQuest CDRW drive 32x

It worked fine for about 10 minutes and now I am having
all sorts of problems with it.

At times it recognizes CDR's as CDRW's and wants to format them.

I can no longer burn anything in Toast.

When the burn begins I get the following error code every single time!

Sense Key = Medium Error
Sense Code = 0x73,0x03

Also at times Toast will not even recognize the drive
and when it does it will only allow to burn at 2x on a 32 x CD.

Also, whenever I place a data or audio CD into the unit
it comes up with an icon listed as Packet Media and it
shows 0 files.

Does anyone have any idea what the problem could be?


Thank you for your assistance in this matter.
post #2 of 5
Which OS are you using?? I've heard there is an extension conflict under OS9 between toast and disk burner.
post #3 of 5
Thread Starter 
I am running OS 9.2.2

The strange thing is that it worked great for a little while
before it went bad.
post #4 of 5
Try disabling the diskburner extensions..
post #5 of 5
Thread Starter 
I disabled the diskburner extension and it did not help.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Genius Bar
AppleInsider › Forums › General › Genius Bar › EZQuest CDRW problems