or Connect
AppleInsider › Forums › General › Genius Bar › I want to turn off the error "speach" in classic
New Posts  All Forums:Forum Nav:

I want to turn off the error "speach" in classic

post #1 of 2
Thread Starter 
I only run what I need to in classic and that right now is limited to turbo tax, but I do know that error messages and a few other dialogue boxes are "spoken" this seems like a horriable waste of CPU time and would like to know how to turn it off.

Is this a setting in OS9? how do I get to the OS9 settings? I ahve never booted into anything but X so can I do that with out changing my boot options?

Thanks guys,
Chris
post #2 of 2
i believe it's in conrol panels, the probably speakable items. i've had it turned off for so long i've forgotten. i do remember that it's pretty apparent once you're in the control panels area.

-alcimedes
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Genius Bar
AppleInsider › Forums › General › Genius Bar › I want to turn off the error "speach" in classic